Get in touch
Back
Downtime

Service outage

Started 11 Aug at 12:19am EDT, resolved 11 Aug at 01:54am EDT.

Web application
Resolved

Service has been fully restored.

Posted 11 Aug at 01:54am EDT.
Updated

A fix has been implemented, and the service appears to be operating normally. We'll continue to monitor the results.

Posted 11 Aug at 01:32am EDT.
Updated

One of our vendors, Cloudflare, is experiencing an issue, which is impacting us. You can also follow https://www.cloudflarestatus.com for updates.

Posted 11 Aug at 12:54am EDT.
Created

We’re experiencing a service outage with our application. Our team is currently working to restore the service. We apologize for any inconvenience. Next update in 30 minutes.

Posted 11 Aug at 12:19am EDT.