Get in touch
Back
Downtime

Service outage

Started 9 Nov at 01:23pm EST, resolved 9 Nov at 02:13pm EST.

Web application
Resolved

Service has been fully restored.

Posted 9 Nov at 02:13pm EST.
Updated

A fix has been implemented, and the service appears to be operating normally. We'll continue to monitor the results.

Posted 9 Nov at 01:33pm EST.
Created

We’re experiencing a service outage with our application. Our team is currently working to restore the service. We apologize for any inconvenience. Next update in 30 minutes on our status page.

Posted 9 Nov at 01:23pm EST.